Get in touch
Back
Maintenance

Migrating domain name to samsam123.name.my

Completed 31 Oct at 07:50pm +08.

Updated

The old domain (samsam123.tk) is no longer working since yesterday , please ensure to replace the old domain to our new domain (samsam123.name.my) to prevent any service distruptions.

Posted 6 May at 09:50am +08.
Completed

All of our services have been successfully migrated to samsam123.name.my.
This is far greater than our expectation which consists of almost a month to fully migrate our services to the new domain.
If you experienced downtime on our services, kindly please ensure the domain name has been changed to samsam123.name.my instead of samsam123.tk.

Posted 31 Oct at 07:50pm +08.
Updated

All of our email services have been migrated from samsam123.tk to samsam123.name.my
Please replace samsam123.tk with samsam123.name.my in case there's a problem that causes the email is not reaching to us.

Current migration progress: 85%
We are expecting to reach 90% by tomorrow, this migration should take no longer than 1 week to finish. This is far greater than our expectation which consists of almost a month to fully migrate our services to the new domain.

Posted 27 Oct at 02:37pm +08.
Updated

Some of the services require the client to change the domain name from samsam123.tk to samsam123.name.my manually if clients found out they can't use the service as usual and there's no downtime.
Affected services:
v2Ray Endpoint
OpenVPN

Posted 23 Oct at 03:35pm +08.
Updated

70% of our services have been successfully migrated to our new domain - samsam123.name.my including our shortened URL services.
This is far greater than our expectation which consists of almost a month to fully migrate our services to the new domain. We are still on the work to continue the migration to the new domain , with the aim of achieving full migration by 30 November 2021. Stay tuned for more updates on https://status.samsam123.name.my/incident/57251

Posted 23 Oct at 03:29pm +08.
Updated

60% of our services have been successfully migrated to our new domain - samsam123.name.my
From now onwards, all Cloudflare proxied old domains will be redirected to the new domain. You may need to visit the new domain manually if the services were unable to configure for the redirection.

Posted 22 Oct at 01:54pm +08.
Started

It's been a while for us to use samsam123.tk as our domain name, to support MYNIC (Malaysia Network Information Centre), we will migrate our domain name from samsam123.tk to samsam123.name.my in phases throughout 2021, with the aim of achieving full migration by 30 November 2021. Rest assured the services won't be affected and you can still use it as usual. You might get redirected to the new domain name when you visit the old domain name. The old domain name will continue serving users before we have done full migration to our new domain name. After the migration is done, our old domain name will be redirected to our new domain name, users might need to visit the new domain manually if there are services that are unable to do redirection to the new domain name. Again, we are proud to be Malaysian!

Posted 22 Oct at 11:35am +08.