Get in touch
Back
Downtime

Several services are unavailable at the moment

Started 11 Jan at 06:11pm +08, last updated 14 Jan at 09:35pm +08.

Official Website
Updated

Resolved.

Posted 14 Jan at 09:35pm +08.
Updated

Reboot successful.
Storage website remain unuseable at the moment.

Posted 12 Jan at 05:40am +08.
Updated

Rebooting instances with higher performance version. It should take no longer than 20 minutes.

Posted 12 Jan at 05:34am +08.
Updated

All services restored except for Storage Website. We are waiting our service providers to contact us about this issue. We believes that some content on the Storage Website has violate the DMCA laws and our service provider receive the complaint about these files and stopped our instances.

Posted 11 Jan at 07:07pm +08.
Updated

We have identified the root cause of the issue. Our provider has stopped our instances suddenly without notification. We've created a new instances with lower performance and restoring affected services.

Posted 11 Jan at 06:26pm +08.
Created

Several services are unavailable at the moment for all users. Please refer to the services section for more information. More updates to follow shortly.

Posted 11 Jan at 06:11pm +08.