Get in touch
Back
Degraded

Intermittent browsing issue

Started 25 Dec at 11:14pm +08, resolved 11 Jan at 06:12pm +08.

Server's Status Monitor Malaysia Textbook Site Looking Glass Official Website Speedtest
Resolved

Solved.
Latency return to normal level.

Posted 11 Jan at 06:12pm +08.
Updated

The results are still unstable, we will continue to monitor the results.
5/1/2022 :
171.38 ms between origin server and CDN edge server
Normal : <100ms

Posted 5 Jan at 04:34pm +08.
Updated

A fix has been implemented by our Internet Service Provider & CDN Provider. We are monitoring the results , users might still experience intermittent browsing and connectivity issue when trying to utilize our services.

Posted 1 Jan at 11:59am +08.
Created

Users might experience intermittent browsing issue when visiting or using our services.

This is because a submarine cable fault that caused high latency and packet loss issue between our CDN edge network and our origin server.

Posted 25 Dec at 11:14pm +08.