Get in touch
Back
Maintenance

ISP Scheduled Maintenance

Completed 7 Dec at 06:00am +08.

Malaysia Textbook Site Looking Glass Speedtest
Completed

Maintenance completed

Posted 7 Dec at 06:00am +08.
Started

We've received a scheduled maintenance notice for our Malaysia Node from our ISP (TIME dotCom).

Objective : Urgent Network Expansion Planned Event: Service migration for network expansion and optimization.
Start Date & Time : 07 December 2021 at 01:00:00 hrs (GMT+8)
End Date & Time : 07 December 2021 at 06:00:00 hrs (GMT+8)
Estimated Downtime : 00 hour(s) 55 minute(s)

A temporary interruption might happen to our Malaysia Node when the maintenance by ISP is ongoing.

You might experience a temporary interruption to our services provided by Malaysia Node , several services might be temporary unavailable.

Posted 7 Dec at 01:00am +08.