Get in touch
Back
Degraded

Degraded performance on EDU Website

Started 4 Sep at 07:33pm +08, resolved 4 Sep at 09:02pm +08.

Malaysia Textbook Site
Resolved

This incident has been resolved.

Posted 4 Sep at 09:02pm +08.
Updated

A fix has been implemented and we are monitoring the results.

Posted 4 Sep at 08:56pm +08.
Updated

We have identified the issue and is implementing a fix. We will update the status once we implement the fix.

Posted 4 Sep at 08:43pm +08.
Updated

We are continuing to investigate this issue. Please stay tuned for more updates.

Posted 4 Sep at 07:44pm +08.
Updated

We are continuing to investigate this issue. Please stay tuned for more updates.

Posted 4 Sep at 07:37pm +08.
Created

Degraded performance on EDU Website. We are investigating this issue. We are working to understand and mitigate this problem. More updates to follow shortly.

Posted 4 Sep at 07:33pm +08.