Get in touch
Back
Maintenance

ISP Scheduled Maintenance

Completed 28 Nov at 05:00am +08.

Server's Status Monitor Malaysia Textbook Site Looking Glass Speedtest
Completed

Maintenance completed

Posted 28 Nov at 05:00am +08.
Started

We've received a scheduled maintenance notice for our Malaysia Node from our ISP (TIME dotCom).

Objective : Urgent Network Upgrading Planned Event: To perform software upgrade at Sg Buloh node.
Type of maintenance : Remote
Start Date & Time : 28 November 2022 at 03:00:00 hrs (GMT+8)
End Date & Time : 28 November 2022 at 05:00:00 hrs (GMT+8)
Estimated Downtime : 00 hour(s) 30 minute(s)

Posted 28 Nov at 03:00am +08.