Get in touch
Back
Maintenance

Malaysia node maintenance

Completed 16 Aug at 06:00am +08.

Media Prima Dailymotion HLS Playlist API Malaysia Textbook Site Looking Glass Speedtest
Completed

Posted 16 Aug at 06:00am +08.
Started

Malaysia node will be conducting a maintenance from ISP (TimeDotCom) to perform software patch to rectify issue on their network nodes. Estimated downtime will be 01 hours 00 minute(s). When the maintenance is ongoing , several services running on Malaysia node will be unavailable :

1. Malaysia Textbook Site
2. Looking Glass / Speedtest for MY node
3. Media Prima Dailymotion HLS Playlist API

Posted 16 Aug at 12:00am +08.